Hilfe Grünalgen !!!!!!!!!!

Themen wie ,erfolgreiche Haltung und Bestimmung von Wasser - und Sumpfpflanzen.

Hilfe Grünalgen !!!!!!!!!!

Beitragvon dusty » 14.03.2008, 18:55

Hallo !
Ich bekomme die Grünalgen nicht aus dem Aquarium
Wer kann mir helfen ???????
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon Aqua-Aquaristik » 14.03.2008, 22:56

Hallo Dusty,

herzlich Willkommen im Forum.

Was hast du denn schon alles getan. Sind es wirklich Grünalgen? Ist das Wasser grünlich?

Beschreibe mal dein Aquarium ein wenig. Besonders interessant sind Beleuchtung, Beleuchtungsdauer, Wasserwerte, wie lange das Becken läuft, kann Sonnenlicht ins Becken scheinen, Wieviele Pflanzen hast du im Becken usw.

Gruß

Matthias
Benutzeravatar
Aqua-Aquaristik
Administrator
 
Beiträge: 15013
Registriert: 12.02.2004, 19:24
Wohnort: Kronberg

Beitragvon DeniZ » 15.03.2008, 04:28

Hallo,

besonders gut, neben den anderen Dingen wären natürlich Fotos von dem Problem...

Gruß
Benutzeravatar
DeniZ
Diskus
 
Beiträge: 1415
Registriert: 08.01.2006, 20:07
Wohnort: Ruhrgebiet

Beitragvon dusty » 15.03.2008, 19:03

Hallo !
Es freut mich,daß ihr euch gemeldet habt !
Das Aquarium steht schon mindestens 15 Jahre an der gleichen Stelle.
Hatte noch nie Probleme mit Algen! Erst seit ca.3 Monaten als wir eine neue Pumpe gekauft haben FLUVAL 404
Kein direktes Sonnenlicht,immer die gleichen Lampen
Licht,schon immer von 6-22 Uhr
Wasserwerte noch nie gemessen
Seit wir die Algen haben,wechsle ich öfters das Wasser
Die Algen überziehen das Aquarium innerhalb weniger Tage wie einen Teppich,jedoch den Fischen geht es gut
Zur Zeit keine Pflanzen drin,wegen den Algen
Morgen mache ich wieder sauber und einen Teilwasserwechsel,doch vorher fotografiere ich das Aquarium
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon Symphysodon » 15.03.2008, 19:37

Hi,
fuktioniert der alte Filter noch? Wenn ja, dann zum alten Filter zurückkehren. Wenn nein, dann den Vluval auf die Durchströmmenge wie den alten Filter runter regulieren (am Auslassventiel). Im Moment mit Easy Life nachhelfen.
Ps. Das Filtergehäuse (nicht die Filtermassen) sorgfältig reinigen. Es können noch Öle und Fette vom Herstellungsprozess anhaften.
Grüße
Rudi
Benutzeravatar
Symphysodon
Diskus
 
Beiträge: 5749
Registriert: 02.09.2005, 14:36
Wohnort: Brandis

Beitragvon dusty » 15.03.2008, 20:35

Hallo !
Danke für den Tipp ! Alte Pumpe war kaputt werde es mit der regulierung versuchen
Ich kann mir auch nur vorstellen,daß das Problem mit den Algen an der neuen Pumpe liegt
Könnte es eventuell auch am Kohlefilter liegen ?
Bei der alten Pumpe hatte ich keine Kohle Filter dabei
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon dusty » 15.03.2008, 20:37

Sorry,dumme Frage
Was ist Easy Life ?????????
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon Symphysodon » 15.03.2008, 21:21

dusty hat geschrieben:Hallo !
Danke für den Tipp ! Alte Pumpe war kaputt werde es mit der regulierung versuchen
Ich kann mir auch nur vorstellen,daß das Problem mit den Algen an der neuen Pumpe liegt
Könnte es eventuell auch am Kohlefilter liegen ?
Bei der alten Pumpe hatte ich keine Kohle Filter dabei
Sorry,dumme Frage
Was ist Easy Life ?????????


Daran kann es natürlich auch liegen. Wenn der Kohlefilter nicht ausschließlich zum Herausfiltern von z.B. Medikamentenresten verwendet wird, saugt sich die Kohle mit Stoffen voll die aus dem Stickstoffkreislauf stammen. Das geschieht so lange bist die Kohle gesättigt ist und danach wird alles wieder ans Wasser abgegeben. Da sind natürlich Substanzen dabei die den Algen gut tun. Also, raus mit der Filterkohle.
Easy Life ist ein flüssiges Filtermedium und absorbiert ebenfalls Giftstoffe. Allerdings auch Pflanzendünger, aber den brauchst du ja im Moment nicht.
Grüße
Rudi
Benutzeravatar
Symphysodon
Diskus
 
Beiträge: 5749
Registriert: 02.09.2005, 14:36
Wohnort: Brandis

Beitragvon dusty » 15.03.2008, 21:55

Danke !
Ich werde Morgen den Kohlefilter entfernen und hoffe natürlich sehr,daß das Problem mit den Algen damit gelöst ist.
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon Symphysodon » 16.03.2008, 10:32

Hi,
na ja, das wird wohl nicht auf einem Schlag passieren. Jedenfalls die Algen immer schön absammeln, damit der Stickstoffkreislauf nicht weiter belastet wird. Denn das bedeutet, dass neue Nährstiffe für die Algen parat sein werden.
Oder neue Kohle für 14 Tage ins den Filter, Easy Lufe ins Wasser oder Zeolitht in den Filter.
Grüße
Rudi
Benutzeravatar
Symphysodon
Diskus
 
Beiträge: 5749
Registriert: 02.09.2005, 14:36
Wohnort: Brandis

Beitragvon dusty » 16.03.2008, 11:54

Hallo !
Habe in einem anderen Forum diesen alten Beitrag entdeckt
Was haltet Ihr davon ?

26.11.2001
11:38 Uhr Titel: nie mehr grünalgen
Beitrag:
vor zwei jahren hatte ich massive propleme mit grünalgen es war ihnen einfach nicht beizukommen bis ich zu einem vortrag eines experten gegangen bin die lösung ist denkbar einfach befestigt beim wassereinlass an der oberfläche ein stark rostiges eisenstück das zweierlei vorteile hat 1.niewieder grünalgen das macht sich schon nach wenigen tagen bemerkbar und 2. der für fische und pflanzen nötige eisengehalt ist auch gleich gegeben also versucht es mal
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon Symphysodon » 16.03.2008, 12:08

dusty hat geschrieben:Hallo !
Habe in einem anderen Forum diesen alten Beitrag entdeckt
Was haltet Ihr davon ?

26.11.2001
11:38 Uhr Titel: nie mehr grünalgen
Beitrag:
vor zwei jahren hatte ich massive propleme mit grünalgen es war ihnen einfach nicht beizukommen bis ich zu einem vortrag eines experten gegangen bin die lösung ist denkbar einfach befestigt beim wassereinlass an der oberfläche ein stark rostiges eisenstück das zweierlei vorteile hat 1.niewieder grünalgen das macht sich schon nach wenigen tagen bemerkbar und 2. der für fische und pflanzen nötige eisengehalt ist auch gleich gegeben also versucht es mal


Aaaalso, was bei dem Einen funktioniert muss nicht zwangsläufig beim Anderen genau so sein. Eine Probe ist es alle mal wert. Mehr als nicht fuktionieren kann es nicht. Das ist bei Algen so.
Nun zum Eisennachschub für die Pflanzen. Das funktioniert nicht. Die Pflanzen brauchen 2wertiges Eisen und verostetes Eisen ist 3wertig. Sie können es nicht aufnehmen.
Grüße
Rudi
Benutzeravatar
Symphysodon
Diskus
 
Beiträge: 5749
Registriert: 02.09.2005, 14:36
Wohnort: Brandis

Beitragvon dusty » 16.03.2008, 12:13

Hier der Algenbefall innerhalb 1 WocheBild
Bild
Bild
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Beitragvon pito » 16.03.2008, 12:59

schwimmpflanzen helfen sie nehmen das licht den algen weg
pito
Jungfisch
 
Beiträge: 10
Registriert: 15.03.2008, 21:35
Wohnort: luxemburg

Beitragvon dusty » 24.03.2008, 17:26

Hallo !
Melde mich mal wieder
Algen sind leider immer noch da
Habe den Kohlefilter entfernt,mache laufend Wasserwechsel
Kann es auch sein,daß es Blaualgen sind ?
Grüßle Dusty
dusty
Jungfisch
 
Beiträge: 13
Registriert: 14.03.2008, 18:26
Wohnort: Esslingen

Nächste

Zurück zu Wasser - und Sumpfpflanzen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron