CO2 Probleme !!!

Themen wie ,erfolgreiche Haltung und Bestimmung von Wasser - und Sumpfpflanzen.

CO2 Probleme !!!

Beitragvon watertinie » 20.03.2005, 22:29

Hallo

bin ja schon jahrelang ein bißchen Hobby-Aquarianer.
Habe nun mein 160l-Becken wieder zurecht gemacht für ein Gesellschaftsbecken mit Lebendgebärenden.
Nun haben wir sehr sehr hartes Wasser 38°dH, liebe aber schöne bepflanzte Aquarien.
Habe deshalb eine JBL-Bio 100 CO² eingebaut, funktioniert erst richtig mit Zucker +Hefe (ursprünglichen Materialien haben nicht so gewirkt)und blubbert alle 6s ein Schwabb.
Nun kommen meine Turmdeckelschnecken u. Posthornschnecken hochgekrabbelt- ein Zeichen von zu wenig SAuerstoff.Den Fischen allerdings habe ich nix angemerkt, haben sich wohl gefühlt.Test habe ich leider nicht.
Meine eigentliche Frage:
Wie bekomme ich es geregelt, dass die Pflanzen mit CO2 versorgt sind und die Fische mit Sauerstoff.
Habe einen Diffuser für meinen Eheim -Innenfilter, jedoch ist der zu stark, da bläst es Pflanzen und Fische um. Hatte einen Ausgang gebastelt, dass es schön sanft über die Oberfläche ausströmt - allerdings ohne Diffuser.
Was mache ich nun am Günstigsten. Diffuser kann ich nicht auf Dauer einsetzen, da kann keine Pflanze Fuß fassen. Habe nur Angst, bei meiner seichten Methode, dass zuwenig O2 ins Becken kommt.
Staunte überhaupt, wie der einfache Bio-Co2 von JBL gute Dienste leistet mit normalen Zucker und Hefe.
Gruß Luise
watertinie
Jungfisch
 
Beiträge: 11
Registriert: 20.03.2005, 22:16

Beitragvon Dropkickmurphy » 21.03.2005, 01:47

Also 38° ist schon sauhart! :retard:
Ich glaube, da haben auch die meißten Pflanzen Probleme damit.

Normalerweise sollten die Pflanzen in einem ausgewogenen Becken genügend Sauerstoff für Fische und Schnecken produzieren können.
Das können sie allerdings nur, wenn sie unter anderem genügend CO2 für ihren Stoffwechsel zur Verfügung haben.
Es scheiden sich die Meinungen, in wieweit eine Bio-CO2-Anlage diese Ansprüche erfüllen kann.

Ein Diffusor hilft zwar, den Sauerstoffhaushalt im Becken zu stabilisieren, treibt aber dabei das vorhandene CO2 aus, was sich wiederum in einem mangelhaften Pflanzenwachstum niederschlägt.

Besorg dir am besten erst mal einen nen O2-Tröpfchentest und vergewisser dich, ob wirklich Sauerstoff-Mangel herrscht in deinem Becken.
Benutzeravatar
Dropkickmurphy
Antennenwels
 
Beiträge: 189
Registriert: 16.03.2005, 16:14
Wohnort: Nürnberg

Beitragvon watertinie » 21.03.2005, 14:07

Hallo

leider gibt es in unseren Zoohandlungen weder O2 noch CO2-Tester :-(, kann ich mir nur über net versorgen und das dauert.
Gruß Luise
watertinie
Jungfisch
 
Beiträge: 11
Registriert: 20.03.2005, 22:16

Beitragvon proetter96 » 21.03.2005, 18:03

hallo ich habe auch das zucker hefe gemisch.mein ausströmer von der pumpe habe ich so eingestellt das die wasseroberfläche bewegt wird.das reicht vollkommen aus.meine fische japsen kein bißchen nach luft.und die pflanzen werden auch nicht rausgerissen.es darf nur nicht blubbern.weil die luftblasen das co2 wieder austreibt.
Benutzeravatar
proetter96
Wabenschilderwels
 
Beiträge: 585
Registriert: 15.03.2005, 16:16
Wohnort: 31552 apelern

Beitragvon Aqua-Aquaristik » 21.03.2005, 22:13

Hallo,

38°dgH ist schon heftig. Hmm da solltest du vielleicht doch was machen. Wie sieht denn dein KH Wert aus? Weil je nachdem wie hoch er ist, bekommst du Probleme mit einem ausreichenden Co2 Gehalt.

Gruß

Matthias
Benutzeravatar
Aqua-Aquaristik
Administrator
 
Beiträge: 15013
Registriert: 12.02.2004, 19:24
Wohnort: Kronberg

Beitragvon watertinie » 21.03.2005, 23:04

Hallo Matthias

die KH liegt bei den Meßstäbchen bei 17 und die GH bei 10, aber finde diese Tester sehr grob in der Messung. Der PH ist auf den Streifen 8,5 und messe ich ihn per Tropfsystem ist er nur 7,5.
Meinst ich sollte auch gegen die Härte was unternehmen? Habe extra Fische genommen, die man in harten Wasser pflegen kann :roll:
Möchte jedoch mal schöne Pflanzen haben und ohne Algen, bis jetzt sieht es gut aus,aber na ja...

Den Ausströmer möchte ich lieber wieder so verlegen, dass er sanft übers Wasser gleitet, denn momentan habe ich die starke Strömung ran und ist 5cm unter der Wasseroberfläche - ist mir aber zu stark und kann ich auch nicht reduzieren, in der Beziehung ist dieser Eheim nicht gerade vorteilhaft.

Was rätst du , lieber mehr Bewegung im Wasser und die Schnecken bleiben unten oder sanftes Einlaufen des Wassers und die Pflanzen werden geschont, aber die Schnecken kommen an den Scheiben hoch :x - Fische stört es garnicht,habe ich den Eindruck - topp fit :lol:
Gruß Luise
watertinie
Jungfisch
 
Beiträge: 11
Registriert: 20.03.2005, 22:16

Wasserhärte

Beitragvon watertinie » 22.03.2005, 11:57

Hallo

die Wasserhärte habe ich heute per Tropfentest gemacht, also GH 24 und KH 20 - doch ganz schön hoch,was man auf den Teststäbchen nur vermuten konnte. Phosphat habe ich mal gemessen, war auch zu hoch 1,0 mg/l und gleich nochmal WW gemacht.
Gruß Luise
watertinie
Jungfisch
 
Beiträge: 11
Registriert: 20.03.2005, 22:16

Beitragvon kinu01 » 22.03.2005, 19:26

Hallo Luise,

hab gerade mal nachgeschaut in meiner Liste wie hoch dein CO2 Gehalt ist!
Den kann man ersehen aus dem PH- Wert und dem KH Wert!
Dein CO2 Gehalt beträgt 19mg/l! Das ist gutes mittelmaß! Alles zwischen 49mg/l und 12mg/l ist genug damit die Pflanzen gut wachsen!

Dein O2 kann ich dir leider nicht bestimmen! Dafür braucht man ein Tröpfchentest!

Du solltest also auf keinen Fall mehr einen Diffusor anschließen! Es sei denn dein CO2 gehalt steigt enorm!

Ich habe ein Düsenrohr in meinem Aquarium gegen die Wasseroberfläche gerichtet, damit dort etwas Bewegung ist!
Wenn du genügend Pflanzen in deinem Aqarium hast brauchst du keine Angst haben das die Fische ersticken! Falls dir trotzdem irgendwann auffällt daß die Fische schnell atmen, kannst du den Diffusor wieder anschließen! Ich hatte auch mal einen, der liegt jetzt nur noch rum!

Also, ich hoffe ich konnte dir ein bißchen helfen!
Man muß viel gelernt haben, um über das, was man weiß, fragen zu können!

Mfg Kinu01

Bild
Benutzeravatar
kinu01
Skalar
 
Beiträge: 406
Registriert: 26.01.2005, 21:33
Wohnort: Berlin

Beitragvon Aqua-Aquaristik » 22.03.2005, 20:08

Hallo,

hört sich ganz vernünftig an! Solange die Fische nicht schnell atmen, besteht keine Gefahr.


Ich würde das mal testen und dann die Sache beobachten.

Matthias
Benutzeravatar
Aqua-Aquaristik
Administrator
 
Beiträge: 15013
Registriert: 12.02.2004, 19:24
Wohnort: Kronberg

Beitragvon watertinie » 23.03.2005, 00:15

Hallo

habe den Diffuser wieder abgebaut,hatte mir echt nicht gefallen,dass zuviel Wirbel im Aquarium war.
Und die Fische fühlen sich jetzt - meiner Meinung nach - viel wohler. Sie sind ruhiger geworden und schießen nicht so aufgeregt hin und her.
Mit der Schneckenwanderung konnte ich heute noch nicht beobachten, aber habe jetzt eine noch evtl. andere Erklärung dafür. Habe Easy balance darin gehabt von Tetra,kennt ihr sicher auch, soll zum Nitratabbau helfen. Eine gelbe klebrige Masse und sollte eigentlich das Aquarium nach Benutzung belüftet werden, dass habe ich damals an dem Tag genommen -vielleicht haben sich deswegen die Schnecken im Boden nicht so wohl gefühlt ?

Danke für eure Antworten :wink:
Gruß Luise
watertinie
Jungfisch
 
Beiträge: 11
Registriert: 20.03.2005, 22:16

Beitragvon Aqua-Aquaristik » 23.03.2005, 20:04

Hallo,

das mag natürlich sein. Beobachte die Sache einfach mal weiter.

Matthias
Benutzeravatar
Aqua-Aquaristik
Administrator
 
Beiträge: 15013
Registriert: 12.02.2004, 19:24
Wohnort: Kronberg

Beitragvon Dropkickmurphy » 08.04.2005, 21:51

Servus!

Am einfachsten zu überprüfen wäre das ganze halt mit CO2- und O2-Tröpfchentests.
Weil die errechneten 19 mg/l kann ich mir bei dir eigentlich nicht vorstellen.
Aber ich weiß schon, die Tests sind teilweise sch*****teuer!


EasyBalance <--> Nitratabbau?
Und in was soll das Nitrat abgebaut werden?
Steht das auf der Flasche drauf?

Also meiner Meinung nach sind solche Produkte nicht wirklich für den Dauereinsatz geeignet, wenn überhaupt.

Wenn der Nitratgehalt im Leitungswasser ok ist, dann ist das sinnvollste immernoch Wasserwechseln bei zu hohem Nitratgehalt im Becken (und spätestens dann! ;-)

War jetzt zwar nicht ganz zum Thema, musste ich aber trotzdem loswerden.
Benutzeravatar
Dropkickmurphy
Antennenwels
 
Beiträge: 189
Registriert: 16.03.2005, 16:14
Wohnort: Nürnberg

Beitragvon Philipp23 » 08.04.2005, 22:43

Hallo
38° IST VIEL ZU WARM FÜR DIE FISCHE UND PFLANZEN UN WAS SONST NOCH DA IST.
Senk es liber bis 26-28°
MFG
Philipp23
Philipp23
Schwertträger
 
Beiträge: 244
Registriert: 05.04.2005, 18:22
Wohnort: Bergheim

Beitragvon chris » 09.04.2005, 07:10

Hi Phillip,
sorry aber der Hinweis war für den A..... 38°dgh ist keine Temperaturangabe sondern bezeichnet die Härte des Wassers :roll:
Gruß Chris
"Ich werde Ihre Meinung bis an mein Lebensende bekämpfen,
aber ich werde mich mit allen Mitteln dafür einsetzen, daß Sie sie haben und aussprechen dürfen."
Benutzeravatar
chris
Wabenschilderwels
 
Beiträge: 727
Registriert: 28.12.2004, 17:11
Wohnort: Sigmaringen

Beitragvon Philipp23 » 09.04.2005, 09:20

Hallo
Ich hab das dgh über sehen sry.
Philipp23
Schwertträger
 
Beiträge: 244
Registriert: 05.04.2005, 18:22
Wohnort: Bergheim


Zurück zu Wasser - und Sumpfpflanzen

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast